<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

    <head><link rel="stylesheet" type="text/css" href="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/dY9BDoNACEUvJEHbRc-DIzqkOhpAjbcvyaTtyh3J-zw-Haa1OCWHcdUFXiglzfvAhskMza-ZrenQmDRl4IP18ixlCkQuqaYYfsFzg57dWYE8tHnh4oZkxl6V59YTjBpHuQx1YaOJCx2C3wEi2LSY9_R-tN0TZ-mV9PpXuoNr9FMZbnnoWSU-tg8.css" media="all" />
<link rel="stylesheet" type="text/css" href="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/M9TPzUwuys_OTCnWLUrNSSxJTdEtyC8uKcYlrpuSmpZYmlMCAA.css" media="all" />

        <meta charset="utf-8">

                <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <title>King and Queens in their Castles</title>

                <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="320">


                <link rel="apple-touch-icon" href="http://huckcdn.lwlies.com/admin/wp-content/themes/huck2013/library/images/apple-icon-touch.png">
        <link rel="icon" href="http://huckcdn.lwlies.com/admin/wp-content/themes/huck2013/favicon.png">
        <!--[if IE]>
                <link rel="shortcut icon" href="http://huckcdn.lwlies.com/admin/wp-content/themes/huck2013/favicon.ico">
        <![endif]-->
                <meta name="msapplication-TileColor" content="#f01d4f">
        <meta name="msapplication-TileImage" content="http://huckcdn.lwlies.com/admin/wp-content/themes/huck2013/library/images/win8-tile-icon.png">

        <link rel="pingback" href="http://www.huckmagazine.com/admin/xmlrpc.php">

                
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Photographer Tom Atwood travelled the length and breadth of the United States, capturing queer icons at home in his personal celebration of LGBTQ life."/>
<link rel="canonical" href="http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/" />
<link rel="publisher" href="https://plus.google.com/116845831172080065383"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="King and Queens in their Castles" />
<meta property="og:description" content="Photographer Tom Atwood travelled the length and breadth of the United States, capturing queer icons at home in his personal celebration of LGBTQ life." />
<meta property="og:url" content="http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/" />
<meta property="og:site_name" content="Huck Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/HUCKmagazine" />
<meta property="article:tag" content="America" />
<meta property="article:tag" content="Biju Belinky" />
<meta property="article:tag" content="LGBT" />
<meta property="article:tag" content="photography" />
<meta property="article:tag" content="queer" />
<meta property="article:tag" content="Tom Atwood" />
<meta property="article:section" content="Photography" />
<meta property="article:published_time" content="2017-03-24T10:43:51+00:00" />
<meta property="article:modified_time" content="2017-03-24T10:59:16+00:00" />
<meta property="og:updated_time" content="2017-03-24T10:59:16+00:00" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2_NY_SabrinaMother_Desk_FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-NYC-AlanCumming-Desk-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-MO-KanCity-JonFultonAdams-RonMegee-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-TakeiGeorge-3604-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-NYC-ElizabethStreb-LauraFlanders-Office-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-NYC-BillyPorter-5816-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-RandalKleiser-Pool-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-MommaMeacham-6407-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-MartynLawrenceBullard-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-DougSpearman-MarcSamuel-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-DC-LydiaBrown-FRJPG.jpg" />
<meta property="og:image" content="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-UT-Myton-CortneePonton-Inside-FRJPG.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@huckmagazine"/>
<meta name="twitter:domain" content="Huck Magazine"/>
<meta name="twitter:creator" content="@huckmagazine"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Huck Magazine &raquo; Feed" href="http://www.huckmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Huck Magazine &raquo; Comments Feed" href="http://www.huckmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Huck Magazine &raquo; King and Queens in their Castles Comments Feed" href="http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/feed/" />


<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all' />



<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://huckcdn.lwlies.com/admin/wp-content/themes/huck2013/library/css/ie.css' type='text/css' media='all' />
<![endif]-->

<link rel='stylesheet' id='googlefonts-libre-baskerville-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C400italic%2C700' type='text/css' media='all' />

<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/S0zJzczTLy_QzcxLzilNSS3WzwKiwtLUokoopZNIUIlubmZ6UWJJqh5QIQA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var return_child_categories = {"ajaxurl":"http:\/\/www.huckmagazine.com\/admin\/wp-admin\/admin-ajax.php","returnChildCategoriesNonce":"81c4484d5e"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/M9DPKE3ONjIwNNbPyUwqSiyq1M8q1i9KLSktynPOyMxJcU4sSU3PL8pMLQYA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var get_filtered_posts = {"ajaxurl":"http:\/\/www.huckmagazine.com\/admin\/wp-admin\/admin-ajax.php","getMorePostsNonce":"4a0ee9ca4d"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/M9DPKE3ONjIwNNbPyUwqSiyq1M8q1k9PLXHLzClJLUpNCcgvLikGAA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var get_stockists = {"ajaxurl":"http:\/\/www.huckmagazine.com\/admin\/wp-admin\/admin-ajax.php","getStockistsNonce":"8767e27321"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/M9DPKE3ONjIwNNbPyUwqSiyq1M8q1k_LzEsJLslPzs4sLikGAA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var get_countries = {"ajaxurl":"http:\/\/www.huckmagazine.com\/admin\/wp-admin\/admin-ajax.php","getCountriesNonce":"b439f0662d"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/M9DPKE3ONjIwNNbPyUwqSiyq1M8q1k_LzEsJLslPzs4sLikGAA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var load_more_posts = {"ajaxurl":"http:\/\/www.huckmagazine.com\/admin\/wp-admin\/admin-ajax.php","loadMorePostsNonce":"eb113ce3ef"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/hczBDcIwDEDRhdo6lDmQWCFNLOFix8FOhNLpoXck7u__AI-enmu4XIFps2gDdgfWmG9qeFdvPsUsVOBdZyqJe0Y_SVIRLG02rDyWL5jC7xVtDqIZrdBhS-reVP75_dXRxuIkldGRMbX1bD4.js"></script>
<link rel='shortlink' href='http://www.huckmagazine.com/?p=381544' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.2';
</script>
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style>        
                        <link rel="icon" type="image/x-icon" href="http://huckmagazine.com/favicon.ico" />
        <meta name="viewport" content="width=device-width">
        <script type="text/javascript">if (jQuery(window).width() < 768) {

                if ((navigator.userAgent.match(/iPhone/i)) ||
                        (navigator.userAgent.match(/iPod/i))) {
                    jQuery('meta[name=viewport]').attr('content', 'width=device-width, initial-scale=1, user-scalable=0, minimum-scale=1, maximum-scale=10');
                } else {
                    jQuery('meta[name=viewport]').attr('content', 'width=device-width, height=device-height, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0');
                }
            } else if (jQuery(window).width() > 767) {
                jQuery('meta[name=viewport]').attr('content', '');
            }</script>
        <script type="text/javascript">

            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-42165515-3']);
            _gaq.push(['_trackPageview']);

            (function() {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();

        </script>
		<script type="text/javascript" src="https://vice-ads-cdn.vice.com/publishers/UK/huckmagazine-viceads.js"></script>        
    </head>
        <body class="single single-post postid-381544 single-format-standard sub_category">
        <script type="text/javascript">var random_array = [];</script><!-- do this here, not at the end -->
        <div id="container" class="clearfix">

            <header class="header twelvecol first" role="banner">

                <div id="inner-header" class="wrap clearfix">
                    <nav class="nav-contain" role="navigation">

                        <div class="nav logo-nav">

                            <ul><li id="logo"><a href="http://www.huckmagazine.com" rel="nofollow"></a>
                                    <img src="/admin/wp-content/themes/huck2013/library/images/huck-icon-dropdown.svg"
                                         class="mobile-hide touch-hide svg-replace huck-logo-dropdown-arrow"
                                         />
                                    <ul class="sub-menu mobile-hide touch-hide">
                                        <li id="menu-item-lwl" class="menu-item title-little-white-lies"><a href="http://www.littlewhitelies.co.uk/" target="_blank">Little White Lies</a></li>

                                        <li id="menu-item-hucktv" class="menu-item title-hucktv"><a href="http://www.youtube.com/user/huckmagazine" target="_blank">Huck Film</a></li>
                                        <li id="menu-item-hucktv" class="menu-item title-hucktv"><a href="http://www.71alondon.com" target="_blank">71a</a></li>
                                    </ul>
                                </li></ul>

                        </div>


                        <input type='checkbox' id='toggle' name="nav-group-menu" data-toggle-group="nav-group"/>
                        <label for='toggle' class='toggle svg-replace'></label>
                        <input type='checkbox' id='toggle-search' name="nav-group-search" data-toggle-group="nav-group"/>
                        <label for='toggle-search' class='toggle-search svg-replace'></label>
                        <form role="search" method="get" id="searchform" action="http://www.huckmagazine.com/" class="svg-replace">
	<label class="screen-reader-text" for="s">Search</label>
	<input type="text" placeholder="search" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
	</form>
                        <ul id="menu-main" class="nav top-nav clearfix"><li id="menu-item-10157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10157 title-art-culture"><a href="http://www.huckmagazine.com/art-and-culture/">Art &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10250 title-art"><a href="http://www.huckmagazine.com/art-and-culture/art-2/">Art</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10252 title-music"><a href="http://www.huckmagazine.com/art-and-culture/music-2/">Music</a></li>
	<li id="menu-item-10253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10253 title-photography"><a href="http://www.huckmagazine.com/art-and-culture/photography-2/">Photography</a></li>
	<li id="menu-item-10254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10254 title-print"><a href="http://www.huckmagazine.com/art-and-culture/print/">Print</a></li>
	<li id="menu-item-10255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10255 title-style"><a href="http://www.huckmagazine.com/art-and-culture/style/">Style</a></li>
</ul>
</li>
<li id="menu-item-10311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10311 title-ride"><a href="http://www.huckmagazine.com/ride/">Ride</a>
<ul class="sub-menu">
	<li id="menu-item-10312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10312 title-bikes"><a href="http://www.huckmagazine.com/ride/bikes/">Bikes</a></li>
	<li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313 title-skate"><a href="http://www.huckmagazine.com/ride/skate/">Skate</a></li>
	<li id="menu-item-10314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10314 title-snow"><a href="http://www.huckmagazine.com/ride/snow-2/">Snow</a></li>
	<li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315 title-surf"><a href="http://www.huckmagazine.com/ride/surf/">Surf</a></li>
</ul>
</li>
<li id="menu-item-10158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10158 title-places"><a href="http://www.huckmagazine.com/places/">Places</a>
<ul class="sub-menu">
	<li id="menu-item-10267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10267 title-huck-indies"><a href="http://www.huckmagazine.com/places/huck-indies-places/">HUCK Indies</a></li>
	<li id="menu-item-10262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10262 title-city-guides"><a href="http://www.huckmagazine.com/places/city-guides/">City Guides</a></li>
</ul>
</li>
<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10321 title-perspectives"><a href="http://www.huckmagazine.com/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10318 title-activism"><a href="http://www.huckmagazine.com/perspectives/activism-2/">Activism</a></li>
	<li id="menu-item-10414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10414 title-opinion"><a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/">Opinion</a></li>
	<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 title-reportage"><a href="http://www.huckmagazine.com/perspectives/reportage-2/">Reportage</a></li>
</ul>
</li>
<li id="menu-item-10249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10249 title-about"><a href="http://www.huckmagazine.com/about/">About</a></li>
<li id="menu-item-369444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369444 title-huck-film"><a href="http://www.huckmagazine.com/huck-tv/">Huck Film</a></li>
<li id="menu-item-10244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10244 title-contact-us"><a href="http://www.huckmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10245 title-get-the-mag"><a href="http://www.huckmagazine.com/get-the-mag/">Get The Mag</a>
<ul class="sub-menu">
	<li id="menu-item-10246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10246 title-current-issue"><a href="http://www.huckmagazine.com/get-the-mag/current-issue/">Current Issue</a></li>
	<li id="menu-item-10247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247 title-stockists"><a href="http://www.huckmagazine.com/get-the-mag/stockists/">Stockists</a></li>
	<li id="menu-item-10328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10328 title-subscribe"><a href="http://tcolondon.subscribeonline.co.uk/home/huck">Subscribe</a></li>
</ul>
</li>
</ul>
                    </nav>

                </div>

            </header>
            <div id="main-billboard">
                <!-- ADSLOT | top - all devices -->
                  <div id='div-gpt-ad-top'>
                    <script type='text/javascript'>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
                    </script>
                  </div>
                <!-- END ADSLOT -->
            </div>
                        
                <div id="breadcrumbs" class="wrap clearfix">

                    <div class="single-post-page-width centered single-page-breadcrumbs"><a href="http://www.huckmagazine.com/art-and-culture/" title="View all posts in Art &amp; Culture">Art &amp; Culture</a><span class="seperator">&nbsp;/&nbsp;</span><a href="http://www.huckmagazine.com/art-and-culture/photography-2/" title="View all posts in Photography">Photography</a><span class="seperator">&nbsp;/&nbsp;</span><span class="current-post-breadcrumb">King and Queens in their Castles</span></div>                </div><!-- breadcrumbs -->
                                    <div class="wrap preSlides clearfix">
             <div class="sticky-container single-post-page-width centered" id="slideshow">
            <div id="cycleslide" class="items">
        <div class="panel single-slide single-image single-post-page-width centered bgContain">
        <img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2_NY_SabrinaMother_Desk_FRJPG-958x559.jpg">        
        </div>
             </div>
        </div>
        </div>

    <!--    <div class="panel overlay cycle-overlay">
        <div class="cycle-caption">
            <h3>King and Queens in their Castles</h3>
                            <span class="subtitle">Intimate snapshots of LGBT life </span>
                    </div> cycle-caption 
    </div> cycle-overlay -->


      

<div id="content">

    <div id="inner-content" class="wrap clearfix">

        <div id="main" class="single-post-page-width clearfix centered" role="main">
            <div class="single-page-top">
                <header class="article-header">

                             <h1 class="h2"><a href="http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/" rel="bookmark" title="King and Queens in their Castles">King and Queens in their Castles</a></h1>
                            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/" title="King and Queens in their Castles">Intimate snapshots of LGBT life </a>
    </h2>
</div><!-- post-subtitle -->


                        </header>
            </div>
            <div class="single-page-left first">
            
                    <article id="post-381544" class="post-381544 post type-post status-publish format-standard hentry category-photography-2 tag-america tag-biju-belinky tag-lgbt tag-photography tag-queer tag-tom-atwood clearfix" role="article" itemscope itemtype="http://schema.org/BlogPosting">
<div class="post-meta desktop-hide">
                        <p class="byline vcard date">Posted <time class="updated" datetime="2017-03-24" pubdate>Friday 24th March 2017 /</time></p>                            <div class="author">Text By <span>Biju Belinky</span></div>
</div><!-- post-meta -->
<section class="entry-content shortStandfirst desktop-hide">
    <p>
        Photographer Tom Atwood travelled the length and breadth of the United States, capturing queer icons at home in his personal celebration of LGBTQ life. </p>
</section>
<section class="entry-content longStandfirst mobile-hide">
    <p>Photographer Tom Atwood travelled the length and breadth of the United States, capturing queer icons at home in his personal celebration of LGBTQ life. </p>
</section>

                        <section class="entry-content clearfix dropcaps-word" itemprop="articleBody">
                            <p>For the past fifteen years, Tom Atwood has been traveling the United States, photographing over 300 people from the LGBTQ community in their home environments. With subjects ranging from undisputed Pope of Trash <a href="https://en.wikipedia.org/wiki/John_Waters" target="_blank">John Waters</a> to disability activist Lydia Brown, the result is an unusually intimate look at some of the many ways LGBTQ people experience life in America today.</p>
<p>An autodidact, Tom was determined to steer clear of the tired, repetitive imagery of LGBTQ people so often seen in photography: young, partying, naked. Instead, he focused on capturing his subjects at their most relaxed, in private environments that tell their stories better than words ever could.</p>
<div id="attachment_381566" style="width: 5500px" class="wp-caption aligncenter"><img class="size-full wp-image-381566" alt="Alan Cumming" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-NYC-AlanCumming-Desk-FRJPG.jpg" width="5490" height="3744" /><p class="wp-caption-text">Alan Cumming</p></div>
<p>In <i>Kings and Queens in their Castles </i>there&#8217;s an obvious hint of camp – the title is a nod to drag kings and queens, after all, and some of the backdrops are unashamedly theatrical – but the book has nothing to do with stereotypes or tokenism. Quite the opposite, actually. It captures the LGBTQ experience as it is: multifaceted and somehow integrated at the very same time.</p>
<p><b>What’s the story behind the title of the project?<br />
</b>I see kings and queens in castles as a telling metaphor for the subjects in the series. Many of the subjects are kings or queens of their professions: leading actors, writers, designers, politicians or journalists. And many of the interiors of the book are visually rich in the way that medieval decorations were, with strong, deep colours and lavish fabrics. The title, in addition to paying tribute to our dazzling drag kings and queens, is also a nod to aristocracy from history reputed to have engaged in alternative sexuality, gender practices or sensibilities.</p>
<div id="attachment_381565" style="width: 4878px" class="wp-caption aligncenter"><img class="size-full wp-image-381565" alt="Jon Fulton Adams and Ron Megee" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-MO-KanCity-JonFultonAdams-RonMegee-FRJPG.jpg" width="4868" height="3508" /><p class="wp-caption-text">Jon Fulton Adams and Ron Megee</p></div>
<p>&nbsp;</p>
<div id="attachment_381564" style="width: 4259px" class="wp-caption aligncenter"><img class="size-full wp-image-381564" alt="Takei George" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-TakeiGeorge-3604-FRJPG.jpg" width="4249" height="2780" /><p class="wp-caption-text">George Takei</p></div>
<p><b>Why was it important to achieve a certain level of intimacy with the portraits?<br />
</b>Intimacy was important to me in creating meaningful, moving portraits, and in executing my personal photographic style. To create 360-degree portraits, I photograph people in daily activity; modern day tableaux vivant. I seek out whimsical, intimate moments of everyday life that shift between the pictorial and the theatrical. While the images often have an element of voyeurism, my subjects occasionally look at the camera as in reality, when being photographed subjects are typically aware of a photographer&#8217;s presence. I ultimately like my pictures to be as biographical as possible.</p>
<div id="attachment_381586" style="width: 5212px" class="wp-caption aligncenter"><img class="size-full wp-image-381586" alt="ElizabethStreb and LauraFlanders" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-NYC-ElizabethStreb-LauraFlanders-Office-FRJPG.jpg" width="5202" height="3690" /><p class="wp-caption-text">ElizabethStreb and LauraFlanders</p></div>
<p>&nbsp;</p>
<div id="attachment_381585" style="width: 5614px" class="wp-caption aligncenter"><img class="size-full wp-image-381585" alt="Billy Porter" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-NYC-BillyPorter-5816-FRJPG.jpg" width="5604" height="3744" /><p class="wp-caption-text">Billy Porter</p></div>
<p><b>You photographed a lot of celebrities as well as a lot of non-celebrities, and you didn’t know many of the people photographed. Did you have any expectations going into these homes?<br />
</b>I actually had no expectations! Most often people’s castles accurately reflect them. John Waters is a case in point.  He had an art installation depicting a table where a terrorist was manufacturing anthrax in little plastic bags, an execution chair and all sorts of other arcane things that seemed like they could have been props in his films. Sometimes I encountered subjects that seem to use their personal space as a way to create a sort of sanctuary which can sooth them. Carson Kressley is a good example of this. His personality is edgy yet his apartment is rather traditional in terms of style, although it was beautifully designed.</p>
<div id="attachment_381563" style="width: 5586px" class="wp-caption aligncenter"><img class="size-full wp-image-381563" alt="Randal Kleiser" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-RandalKleiser-Pool-FRJPG.jpg" width="5576" height="3744" /><p class="wp-caption-text">Randal Kleiser</p></div>
<p>&nbsp;</p>
<div id="attachment_381562" style="width: 5598px" class="wp-caption aligncenter"><img class="size-full wp-image-381562" alt="Momma Meacham" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-MommaMeacham-6407-FRJPG.jpg" width="5588" height="3744" /><p class="wp-caption-text">Momma Meacham</p></div>
<p>For others, I think our homes seem to represent fantasy worlds that allow us to blossom; to be who we want to be regardless of societal pressure. I think some LGBTQ people go to great lengths to draw distinction between the mainstream and ourselves, a difference that is often represented visually through our living spaces.</p>
<p>Unusual colour palates, provocative objets d’art&#8230; all of these design elements — whether consciously or not — I think are often used to show that we are unique. And other times I think individuals create homes that seem to be aspirational, a projection of who they want to be. So we’ll project elements of the outside world that we want to be a part of our lives into our personal spaces. And of course sometimes it’s a mix of all of the above.</p>
<div id="attachment_381561" style="width: 3754px" class="wp-caption aligncenter"><img class="size-full wp-image-381561" alt="Martyn Lawrence Bullard" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-MartynLawrenceBullard-FRJPG.jpg" width="3744" height="5191" /><p class="wp-caption-text">Martyn Lawrence Bullard</p></div>
<p><b>You mentioned the process of finding subjects, but did people approach you too?<br />
</b>Yes, I certainly had some subjects proactively approach me. Especially some of the semi-famous subjects, once the project was underway and people started to hear about it. Some just thought the project was worthwhile and wanted to participate. Some I suspect were interested in publicity, and others might have been proud of their homes and just wanted to share them with the world.</p>
<p><b>How do you think an extensive and intimate photography series like this adds to the wider representation of LGBTQ people?<br />
</b>I hope that viewers take away a sense of how varied and interesting the LGBTQ community is; a celebration of difference and of a gay sensibility that is unique. One straight high school friend of mine mentioned after seeing the book that she had no idea so many leaders in the arts, entertainment and media were LGBTQ, that that aspect of the series was really eye opening for her. I also want the series to provide positive role models for LGBTQ youth, and I’m hoping that the book becomes a symbol of and source of pride for the LGBTQ community – that it might help shape and become a part of our identity.</p>
<div id="attachment_381560" style="width: 5414px" class="wp-caption aligncenter"><img class="size-full wp-image-381560" alt="Doug Spearman and Marc Samuel" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-LA-DougSpearman-MarcSamuel-FRJPG.jpg" width="5404" height="3744" /><p class="wp-caption-text">Doug Spearman and Marc Samuel</p></div>
<p><b>You have individuals from a lot of different ages – did the age of subjects influence the relationship with being photographed at all?<br />
</b>I think I was able to relate equally to subjects of all ages. I guess I’m able to engage in conversations on a wide variety of topics, so I was able to find things to talk to everyone about, allowing me to connect with them all.</p>
<p><b>You’ve mentioned that representation of LGBTQ people has previously focused on younger individuals in an urban context, and that there’s this impression to do with ageism, or underrepresentation of older individuals…<br />
</b>A lot of LGBTQ photography seemed to depict scantily-clothed young subjects and seemed to emphasise nudity and sexuality. I wanted to offer a different perspective. Among other older folks, I wanted to feature older bohemians, beatniks, mavericks and iconoclasts, many of whom blossomed in the 1960s and 1970s but seem to be slowly disappearing.</p>
<div id="attachment_381559" style="width: 5118px" class="wp-caption aligncenter"><img class="size-full wp-image-381559" alt="Lydia Brown" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-DC-LydiaBrown-FRJPG.jpg" width="5108" height="3652" /><p class="wp-caption-text">Lydia Brown</p></div>
<div id="attachment_381587" style="width: 5434px" class="wp-caption aligncenter"><img class="size-full wp-image-381587" alt="Cortnee Ponton" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Kings2-UT-Myton-CortneePonton-Inside-FRJPG.jpg" width="5424" height="3744" /><p class="wp-caption-text">Cortnee Ponton</p></div>
<p>&nbsp;</p>
<p><b>There’s a theory that everyone in the LGBTQ community knows each other. Since this project had a lot to do with knowing and meeting people, did you end up feeling that sense of community?<br />
</b>Yes, definitely!  Certainly within a state or city, many folks knew one another.  A lot of the Los Angeles subjects knew some of my subjects in New York, and vice versa.  I imagine that whilst among the general population there are six degrees of separation, within the LGBTQ world, there might only be 2-3 degrees of separation.</p>
<style type="text/css"><!--
p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 10.0px Arial; -webkit-text-stroke: #000000} span.s1 {font-kerning: none}
--></style>
<p><strong>Keep track of Tom&#8217;s work on <a href="https://www.facebook.com/TomAtwoodPhoto/" target="_blank">Facebook</a> and <a href="https://twitter.com/TomAtwoodPhoto" target="_blank">Twitter</a>. </strong></p>
<p><strong><strong><b>Enjoyed this article? Like <em>Huck</em> on </b><a href="https://www.facebook.com/HUCKmagazine" target="_blank"><b>Facebook</b></a><b> or follow us on </b><a href="http://twitter.com/huckmagazine" target="_blank"><b>Twitter</b></a><b>.</b></strong> </strong></p>
                        </section>

                        <footer class="article-footer">
                            <div class="desktop-hide extra-social">
                            <div class="social-share">
            <div class="share-this entry-content">Share this</div>
            <div class="share-buttons">
            <!-- Simple Share Buttons Adder (4.8) simplesharebuttons.com --><div class="ssba"><div style="text-align:left"><a class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/&amp;text=King+and+Queens+in+their+Castles+"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/twitter2.gif" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/facebook1.gif" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/&amp;title=King and Queens in their Castles"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/reddit1.gif" title="Reddit" class="ssba" alt="Share on Reddit" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/google-plus1.gif" title="Share on Google+" class="ssba" alt="Google+" /></a><a class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img title="Pinterest" class="ssba" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/pinterest2.gif" alt="Pin on Pinterest" /></a><a class="ssba_email_share" href="mailto:?Subject=King and Queens in their Castles&amp;Body=%20http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/"><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/email22.gif" title="Email" class="ssba" alt="Email to someone" /></a></div></div>            </div>
        </div>                            </div><!-- desktop-hide extra-social -->
                                <div class="network-links">
                                                                    <div class="h3 explore-more"><div class="explore-more-text entry-content">Explore More:</div></div>
                                <ul>
                                    <li><a href="http://www.huckmagazine.com/topics/america/" rel="tag">America </a></li><li><a href="http://www.huckmagazine.com/topics/biju-belinky/" rel="tag">Biju Belinky </a></li><li><a href="http://www.huckmagazine.com/topics/lgbt/" rel="tag">LGBT </a></li><li><a href="http://www.huckmagazine.com/topics/photography/" rel="tag">photography </a></li><li><a href="http://www.huckmagazine.com/topics/queer/" rel="tag">queer </a></li><li><a href="http://www.huckmagazine.com/topics/tom-atwood/" rel="tag">Tom Atwood </a></li>                                </ul>

                            </div>
                        </footer>

                        
                    </article>

                
                        </div>
            <div class="single-page-sidebar first">
            <div id="sidebar1" class="sidebar mobile-hide fourcol last clearfix" role="complementary">
            <p class="entry-content byline vcard entry-by">Posted <time class="updated" datetime="24-03-2017" pubdate>Friday 24th March, 2017</time><br />Text by <span class="author">Biju Belinky</span>        <br />Photography &copy Tom Atwood<br />                       </p>
       <div class="social-share">
            <div class="share-this entry-content">Share this</div>
            <div class="share-buttons">
            <!-- Simple Share Buttons Adder (4.8) simplesharebuttons.com --><div class="ssba"><div style="text-align:left"><a class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/&amp;text=King+and+Queens+in+their+Castles+"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/twitter2.gif" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/facebook1.gif" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/&amp;title=King and Queens in their Castles"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/reddit1.gif" title="Reddit" class="ssba" alt="Share on Reddit" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/"  target="_blank" ><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/google-plus1.gif" title="Share on Google+" class="ssba" alt="Google+" /></a><a class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img title="Pinterest" class="ssba" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/pinterest2.gif" alt="Pin on Pinterest" /></a><a class="ssba_email_share" href="mailto:?Subject=King and Queens in their Castles&amp;Body=%20http://www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/"><img src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2014/02/email22.gif" title="Email" class="ssba" alt="Email to someone" /></a></div></div>            </div>
        </div>        
        </div>
<div id="sidebar1-desktop" class="mobile-hide ad">
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
  <div id='div-gpt-ad-side-1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
    </script>
  </div></div>
<!-- END ADSLOT -->
<div id="sidebar1-mobile" class="ad desktop-hide">
  <!-- ADSLOT | in-content - mobile -->
  <div id='div-gpt-ad-mob'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-mob'); });
    </script>
  </div>
  <!-- END ADSLOT -->
</div>
        <div class="related-articles mobile-hide">
		<div class="h2 related-header">
			RELATED ARTICLES
		</div>
                <div class="row row-1"><article data-id="post-381546" id="post-381546" class="post-381546 post type-post status-publish format-standard hentry category-opinion-perspectives tag-from-where-i-stand tag-kink tag-kinky tag-lgbt tag-sex  post related-thumb loop-count-0 clearfix category-573 fourcol first col-count-1" role="article"
         data-count="0" data-post-categories="[573]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/kinky-queer/" rel="bookmark" title="No, being kinky is not the same as being queer">
<img width="313" height="207" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/KINK-QUEER-313x207.jpg" class="attachment-related-article-thumb wp-post-image" alt="KINK QUEER" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="23rd March" pubdate>23rd March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs desktop-hide"><a href="http://www.huckmagazine.com/perspectives/" title="View all posts in Perspectives">Perspectives</a> &nbsp;>&nbsp; <a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/" title="View all posts in Opinion">Opinion</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/kinky-queer/" rel="bookmark" title="No, being kinky is not the same as being queer">No, being kinky is not the same as being queer</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/kinky-queer/" title="No, being kinky is not the same as being queer">From Where I Stand</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-1--><div class="row row-2"><article data-id="post-380423" id="post-380423" class="post-380423 post type-post status-publish format-standard hentry category-photography-2 tag-istanbul tag-lgbt tag-omer-tevfik tag-photography tag-pride tag-queer tag-turkey  post related-thumb loop-count-1 clearfix category-324 fourcol first col-count-1" role="article"
         data-count="1" data-post-categories="[324]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/art-and-culture/photography-2/documenting-violence-facing-turkeys-trans-community/" rel="bookmark" title="Documenting the violence facing Turkey&#8217;s trans community">
<img width="313" height="207" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/04_One-of-the-guest-of-Trans-Shelter-Burcu-Istanbul_-313x207.jpg" class="attachment-related-article-thumb wp-post-image" alt="Crime Complaint to the Humanity!" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="6th March" pubdate>6th March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs desktop-hide"><a href="http://www.huckmagazine.com/art-and-culture/" title="View all posts in Art &amp; Culture">Art &amp; Culture</a> &nbsp;>&nbsp; <a href="http://www.huckmagazine.com/art-and-culture/photography-2/" title="View all posts in Photography">Photography</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="http://www.huckmagazine.com/art-and-culture/photography-2/documenting-violence-facing-turkeys-trans-community/" rel="bookmark" title="Documenting the violence facing Turkey&#8217;s trans community">Documenting the violence facing Turkey&#8217;s trans community</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/art-and-culture/photography-2/documenting-violence-facing-turkeys-trans-community/" title="Documenting the violence facing Turkey&#8217;s trans community">Trans House</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-2--><div class="row row-3"><article data-id="post-380299" id="post-380299" class="post-380299 post type-post status-publish format-standard hentry category-perspectives tag-lgbt tag-lgbt-history-month tag-queer tag-scottee tag-southend tag-united-kingdom  post related-thumb loop-count-2 clearfix category-462 fourcol first col-count-1" role="article"
         data-count="2" data-post-categories="[462]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/perspectives/scottee-southend-queer-visibility/" rel="bookmark" title="What happens when you ask your community if it&#8217;s homophobic">
<img width="313" height="207" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/IMG_0891-313x207.jpg" class="attachment-related-article-thumb wp-post-image" alt="IMG_0891" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="3rd March" pubdate>3rd March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs desktop-hide"><a href="http://www.huckmagazine.com/perspectives/" title="View all posts in Perspectives">Perspectives</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="http://www.huckmagazine.com/perspectives/scottee-southend-queer-visibility/" rel="bookmark" title="What happens when you ask your community if it&#8217;s homophobic">What happens when you ask your community if it&#8217;s homophobic</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/perspectives/scottee-southend-queer-visibility/" title="What happens when you ask your community if it&#8217;s homophobic">Real talk in a seaside town </a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-3--><div class="row row-4"><article data-id="post-379770" id="post-379770" class="post-379770 post type-post status-publish format-standard hentry category-activism-2 tag-lgbt tag-lgbt-history tag-london tag-protest tag-queer tag-queer-futures tag-sexual-avengers  post related-thumb loop-count-3 clearfix category-416 fourcol first col-count-1" role="article"
         data-count="3" data-post-categories="[416]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/perspectives/activism-2/sexual-avengers-blue-plaques/" rel="bookmark" title="We watched activists ad-hack London to commemorate LGBT history">
<img width="313" height="207" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/02/IMG_5033-313x207.jpg" class="attachment-related-article-thumb wp-post-image" alt="IMG_5033" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="22nd February" pubdate>22nd February</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs desktop-hide"><a href="http://www.huckmagazine.com/perspectives/" title="View all posts in Perspectives">Perspectives</a> &nbsp;>&nbsp; <a href="http://www.huckmagazine.com/perspectives/activism-2/" title="View all posts in Activism">Activism</a></div><!-- breadcrumbs -->
             
        <div class="post-titles"style="border:0;">
             <h1 class="h2"><a href="http://www.huckmagazine.com/perspectives/activism-2/sexual-avengers-blue-plaques/" rel="bookmark" title="We watched activists ad-hack London to commemorate LGBT history">We watched activists ad-hack London to commemorate LGBT history</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/perspectives/activism-2/sexual-avengers-blue-plaques/" title="We watched activists ad-hack London to commemorate LGBT history">Sexual Avengers</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
        <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-4--></div>
        
</div>            </div>
            
        </div>

    </div>
    <div id="outer-content" class="wrap clearfix">
        <div class="mobile-hide">
        <div class="ad-block fourcol " id="">
    <div class="ad empty size-" id="">
            
    </div>
</div>
        </div>
        <div class="twelvecol first other-articles">
<div class="sub-cat-name h2 large-sub-heading">
        <div class="sub-cat-absolute-box">
            <div class="sub-cat-header">
                OTHER ARTICLES
            </div>
        </div>
            </div>
</div>
        <div class="row row-1"><article data-id="post-381335" id="post-381335" class="post-381335 post type-post status-publish format-standard hentry category-activism-2 tag-america tag-robyn-darbyshire tag-sleeping-giants tag-trump  post small-thumb loop-count-0 clearfix category-416 fourcol first col-count-1" role="article"
         data-count="0" data-post-categories="[416]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/perspectives/activism-2/sleeping-giants-shut-down-breitbart/" rel="bookmark" title="The undercover tech workers who won&#8217;t rest until Breitbart shuts down">
<img width="402" height="267" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Sleeping_Giants1-402x267.jpg" class="attachment-article-thumb wp-post-image" alt="Sleeping_Giants" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="21st March" pubdate>21st March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs"><a href="http://www.huckmagazine.com/perspectives/" title="View all posts in Perspectives">Perspectives</a> &nbsp;>&nbsp; <a href="http://www.huckmagazine.com/perspectives/activism-2/" title="View all posts in Activism">Activism</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="http://www.huckmagazine.com/perspectives/activism-2/sleeping-giants-shut-down-breitbart/" rel="bookmark" title="The undercover tech workers who won&#8217;t rest until Breitbart shuts down">The undercover tech workers who won&#8217;t rest until Breitbart shuts down</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/perspectives/activism-2/sleeping-giants-shut-down-breitbart/" title="The undercover tech workers who won&#8217;t rest until Breitbart shuts down">Sleeping Giants</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    These anonymous activists are publicly calling out companies funding bigotry by advertising on Breitbart, using the power of social media to force change. <p></p></section>    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-381156" id="post-381156" class="post-381156 post type-post status-publish format-standard hentry category-art-and-culture category-playlist-archive tag-activism tag-digital-economy-bill tag-feminism tag-fetish tag-huck-59 tag-kink tag-porn tag-queer tag-sex tag-the-game-changer-issue  post small-thumb loop-count-1 clearfix category-443 fourcol  col-count-2" role="article"
         data-count="1" data-post-categories="[443,453]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/art-and-culture/indie-porn-progressive-diy-ethical-kink-digital-economy-bill/" rel="bookmark" title="The indie porn stars fighting for a kinky revolution">
<img width="402" height="267" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/DSC7457-402x267.jpg" class="attachment-article-thumb wp-post-image" alt="_DSC7457" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="18th March" pubdate>18th March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs"><a href="http://www.huckmagazine.com/art-and-culture/" title="View all posts in Art &amp; Culture">Art &amp; Culture</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="http://www.huckmagazine.com/art-and-culture/indie-porn-progressive-diy-ethical-kink-digital-economy-bill/" rel="bookmark" title="The indie porn stars fighting for a kinky revolution">The indie porn stars fighting for a kinky revolution</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/art-and-culture/indie-porn-progressive-diy-ethical-kink-digital-economy-bill/" title="The indie porn stars fighting for a kinky revolution">Get your freak on</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    Progressive porn is taking off and it’s proudly freaky, ethical and queer. But new legislation threatens to whitewash the industry just as things are heating up.<p></p></section>    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-381277" id="post-381277" class="post-381277 post type-post status-publish format-standard hentry category-art-and-culture tag-art tag-cornwall-2 tag-history tag-matt-lodder tag-tattoo  post small-thumb loop-count-2 clearfix category-443 fourcol  col-count-3" role="article"
         data-count="2" data-post-categories="[443]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/art-and-culture/brief-history-british-tattoo/" rel="bookmark" title="A brief history of the British tattoo">
<img width="402" height="267" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Matt-Houston-Torso-2-NMMC-by-Paul-Abbit-402x267.jpg" class="attachment-article-thumb wp-post-image" alt="Matt-Houston-Torso-2-NMMC-by-Paul-Abbit" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="20th March" pubdate>20th March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs"><a href="http://www.huckmagazine.com/art-and-culture/" title="View all posts in Art &amp; Culture">Art &amp; Culture</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="http://www.huckmagazine.com/art-and-culture/brief-history-british-tattoo/" rel="bookmark" title="A brief history of the British tattoo">A brief history of the British tattoo</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/art-and-culture/brief-history-british-tattoo/" title="A brief history of the British tattoo">How we got inked</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    From high class beginnings to the myths of inked up criminals, tattoo historian Dr Matt Lodder plots out a history of British body art.<p></p></section>    <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-1--><!-- ADSLOT | in-content - all devices -->
<div id='div-gpt-ad-mob' style='text-align: center;margin-bottom:30px;margin-top:30px;float: left;width: 100%;'>
	<script type='text/javascript'>
		//googletag.cmd.push(function() { googletag.display('div-gpt-ad-mob'); });
	</script>
</div>
<!-- END ADSLOT --><div class="row row-2"><article data-id="post-381635" id="post-381635" class="post-381635 post type-post status-publish format-standard hentry category-activism-2 tag-acitivism tag-brandlasim tag-charlotte-england tag-england tag-london tag-protest tag-subvertising  post small-thumb loop-count-3 clearfix category-416 fourcol first col-count-1" role="article"
         data-count="3" data-post-categories="[416]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/perspectives/activism-2/truth-behind-burning-union-jack-photo/" rel="bookmark" title="The truth behind that burning Union Jack photo">
<img width="402" height="267" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/Untitled1-402x267.jpg" class="attachment-article-thumb wp-post-image" alt="Untitled" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="25th March" pubdate>25th March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs"><a href="http://www.huckmagazine.com/perspectives/" title="View all posts in Perspectives">Perspectives</a> &nbsp;>&nbsp; <a href="http://www.huckmagazine.com/perspectives/activism-2/" title="View all posts in Activism">Activism</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="http://www.huckmagazine.com/perspectives/activism-2/truth-behind-burning-union-jack-photo/" rel="bookmark" title="The truth behind that burning Union Jack photo">The truth behind that burning Union Jack photo</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/perspectives/activism-2/truth-behind-burning-union-jack-photo/" title="The truth behind that burning Union Jack photo">Clearing up the bullshit</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    The right-wing press have been whipping up hysteria after an image of a burning Union Jack was spotted in London, but it&#039;s got nothing to do with terror.<p></p></section>    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-381546" id="post-381546" class="post-381546 post type-post status-publish format-standard hentry category-opinion-perspectives tag-from-where-i-stand tag-kink tag-kinky tag-lgbt tag-sex  post small-thumb loop-count-4 clearfix category-573 fourcol  col-count-2" role="article"
         data-count="4" data-post-categories="[573]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/kinky-queer/" rel="bookmark" title="No, being kinky is not the same as being queer">
<img width="402" height="267" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/KINK-QUEER-402x267.jpg" class="attachment-article-thumb wp-post-image" alt="KINK QUEER" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="23rd March" pubdate>23rd March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs"><a href="http://www.huckmagazine.com/perspectives/" title="View all posts in Perspectives">Perspectives</a> &nbsp;>&nbsp; <a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/" title="View all posts in Opinion">Opinion</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/kinky-queer/" rel="bookmark" title="No, being kinky is not the same as being queer">No, being kinky is not the same as being queer</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/kinky-queer/" title="No, being kinky is not the same as being queer">From Where I Stand</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    When the Huffington Post decided to included kinksters in their definition of queer they disrespected a community that has been involuntarily fetishised for years.<p></p></section>    <footer class="article-footer">
            </footer>
    </article>
<article data-id="post-381301" id="post-381301" class="post-381301 post type-post status-publish format-standard hentry category-skate tag-london tag-olympics tag-skate tag-stratford tag-theo-mcinnes tag-westfield  post small-thumb loop-count-5 clearfix category-371 fourcol  col-count-3" role="article"
         data-count="5" data-post-categories="[371]">
    <header class="article-header">
        <div class="post-thumbnail-contain">
<a href="http://www.huckmagazine.com/ride/skate/fading-shopping-centre-became-haven-londons-skaters/" rel="bookmark" title="How a drab shopping centre became a haven for London&#8217;s skaters">
<img width="402" height="267" src="http://huckcdn.lwlies.com/admin/wp-content/uploads/2017/03/IMG_7359-402x267.jpg" class="attachment-article-thumb wp-post-image" alt="IMG_7359" />              <div class="overlay hidden new-overlay">
        <div class="read-more">
            <div class="line line-left"></div>
            <div class="line line-right"></div>
            <div class="top">
            <p>Read More</p>
            </div>
<!--            <div class="bottom">
                <p><span><time class="updated" datetime="21st March" pubdate>21st March</time></span></p>
            </div>-->
        </div><!-- read-more -->
        </div><!-- overlay hidden -->
    </a>
</div><!-- post-thumbnail-contain -->                    <div class="breadcrumbs"><a href="http://www.huckmagazine.com/ride/" title="View all posts in Ride">Ride</a> &nbsp;>&nbsp; <a href="http://www.huckmagazine.com/ride/skate/" title="View all posts in Skate">Skate</a></div><!-- breadcrumbs -->
             
        <div class="post-titles">
             <h1 class="h2"><a href="http://www.huckmagazine.com/ride/skate/fading-shopping-centre-became-haven-londons-skaters/" rel="bookmark" title="How a drab shopping centre became a haven for London&#8217;s skaters">How a drab shopping centre became a haven for London&#8217;s skaters</a></h1>
            <div class="post-subtitle">
    <h2>
        <a href="http://www.huckmagazine.com/ride/skate/fading-shopping-centre-became-haven-londons-skaters/" title="How a drab shopping centre became a haven for London&#8217;s skaters">The real olympic legacy</a>
    </h2>
</div><!-- post-subtitle -->
                    </div><!-- post-titles -->
    </header>
    
    <section class="entry-content clearfix">
    London is dying: culture and community replaced by security guards and Jamie&#039;s Italians. But in one East London shopping centre, community spirit lives on.<p></p></section>    <footer class="article-footer">
            </footer>
    </article>
</div><!-- row row-2--><!-- ADSLOT | in-content lower - all devices -->
<div id='div-gpt-ad-lower' style='text-align: center;margin-bottom:60px;float: left;width: 100%;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-lower'); });
	</script>
</div>
<!-- END ADSLOT -->    </div>
</div>

			 <div class="footer social-footer" role="contentinfo">

				<div class="wrap clearfix inner-footer">
                                    <div class="twocol first">
                                        <div class="social-bar">
                                          
<div id="social-controls" class="desktop-hide">
    <div id="shareToggle"><span class="icon-share"></span></div>
    <div id="anchorTop"><a href="#container"><span class="genericon genericon-collapse"></span></a></div>
</div>
                                              <div class="social-links-wrap">
<div class="social-links">
    <a href="http://instagram.com/huckmagazine" target="_blank" class="genericon genericon-instagram"></a>
     <a href="https://www.facebook.com/HUCKmagazine" target="_blank" class="genericon genericon-facebook-alt"></a>
      <a href="https://twitter.com/huckmagazine" target="_blank" class="genericon genericon-twitter"></a>
       <a href="http://www.youtube.com/user/huckmagazine" target="_blank" class="genericon genericon-youtube"></a>
</div><!-- social-links -->
                                            </div>
                                        </div>
</div><!-- twocol -->
<div class="eightcol mobile-hide social-menu">
    <ul id="menu-social-footer-menu" class="nav social-footer-nav clearfix"><li id="menu-item-10098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10098 title-about"><a href="http://www.huckmagazine.com/about/">About</a></li>
<li id="menu-item-10099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10099 title-events"><a href="http://71alondon.com">Events</a></li>
<li id="menu-item-10100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10100 title-contact"><a href="http://www.huckmagazine.com/contact-us/">Contact</a></li>
</ul></div><!-- eightcol -->
<div class="twocol mobile-hide lwl-logo">
<!--    <a href="http://www.littlewhitelies.co.uk/"><img src="http://huckcdn.lwlies.com/admin/wp-content/themes/huck2013/library/images/lwl-logo.gif" alt="Little White Lies" /></a>-->
</div><!-- twocol -->

				</div>

			</div> 
                        <footer class="footer" id="main-footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
                                    <div class="twocol first">
<span id="footer-logo" class="svg-replace"><a href="http://www.huckmagazine.com" rel="nofollow"></a></span>
<div class="clear">
<div class="wpcf7" id="wpcf7-f10083-p381544-o1"><form action="/art-and-culture/photography-2/king-queens-castles/#wpcf7-f10083-p381544-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="10083" />
<input type="hidden" name="_wpcf7_version" value="3.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f10083-p381544-o1" />
<input type="hidden" name="_wpnonce" value="1ecd719f2e" />
</div>
<p>newsletter sign up<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="email address" /></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<p><span class="wpcf7-form-control-wrap mc-signup"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item"><input type="checkbox" name="mc-signup[]" value="subscribe" checked="checked" />&nbsp;<span class="wpcf7-list-item-label">subscribe</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div><!-- clear -->
</div><!-- twocol -->
<div class="tencol mobile-hide">
					<nav role="navigation">
							<ul id="menu-footer-menu" class="nav footer-nav clearfix"><li id="menu-item-10270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10270 title-art-culture"><a href="http://www.huckmagazine.com/art-and-culture/">Art &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10271 title-art"><a href="http://www.huckmagazine.com/art-and-culture/art-2/">Art</a></li>
	<li id="menu-item-10272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10272 title-film"><a href="http://www.huckmagazine.com/art-and-culture/film-2/">Film</a></li>
	<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273 title-music"><a href="http://www.huckmagazine.com/art-and-culture/music-2/">Music</a></li>
	<li id="menu-item-10274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10274 title-photography"><a href="http://www.huckmagazine.com/art-and-culture/photography-2/">Photography</a></li>
	<li id="menu-item-10275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10275 title-print"><a href="http://www.huckmagazine.com/art-and-culture/print/">Print</a></li>
	<li id="menu-item-10276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10276 title-style"><a href="http://www.huckmagazine.com/art-and-culture/style/">Style</a></li>
</ul>
</li>
<li id="menu-item-10306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10306 title-ride"><a href="http://www.huckmagazine.com/ride/">Ride</a>
<ul class="sub-menu">
	<li id="menu-item-10307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10307 title-bikes"><a href="http://www.huckmagazine.com/ride/bikes/">Bikes</a></li>
	<li id="menu-item-10308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10308 title-snow"><a href="http://www.huckmagazine.com/ride/snow-2/">Snow</a></li>
	<li id="menu-item-10309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10309 title-surf"><a href="http://www.huckmagazine.com/ride/surf/">Surf</a></li>
	<li id="menu-item-10310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10310 title-skate"><a href="http://www.huckmagazine.com/ride/skate/">Skate</a></li>
</ul>
</li>
<li id="menu-item-10277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10277 title-places"><a href="http://www.huckmagazine.com/places/">Places</a>
<ul class="sub-menu">
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278 title-huck-indies"><a href="http://www.huckmagazine.com/places/huck-indies-places/">HUCK Indies</a></li>
	<li id="menu-item-10279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10279 title-city-guides"><a href="http://www.huckmagazine.com/places/city-guides/">City Guides</a></li>
</ul>
</li>
<li id="menu-item-10322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10322 title-perspectives"><a href="http://www.huckmagazine.com/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-10326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326 title-activism"><a href="http://www.huckmagazine.com/perspectives/activism-2/">Activism</a></li>
	<li id="menu-item-138040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138040 title-opinion"><a href="http://www.huckmagazine.com/perspectives/opinion-perspectives/">Opinion</a></li>
	<li id="menu-item-10324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324 title-reportage"><a href="http://www.huckmagazine.com/perspectives/reportage-2/">Reportage</a></li>
</ul>
</li>
<li id="menu-item-10280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10280 title-get-the-mag"><a href="http://www.huckmagazine.com/get-the-mag/">Get The Mag</a>
<ul class="sub-menu">
	<li id="menu-item-10526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10526 title-subscribe"><a href="http://tcolondon.subscribeonline.co.uk/home/huck">Subscribe</a></li>
	<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10282 title-stockists"><a href="http://www.huckmagazine.com/get-the-mag/stockists/">Stockists</a></li>
	<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283 title-current-issue"><a href="http://www.huckmagazine.com/get-the-mag/current-issue/">Current Issue</a></li>
</ul>
</li>
<li id="menu-item-10284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10284 title-events"><a href="http://71alondon.com">Events</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10285 title-our-network"><a>Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-10286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10286 title-tcolondon-publishing"><a href="http://www.tcolondon.com">TCOLondon Publishing</a></li>
	<li id="menu-item-10287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10287 title-little-white-lies"><a href="http://www.littlewhitelies.co.uk">Little White Lies</a></li>
	<li id="menu-item-10288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10288 title-71a"><a href="http://71alondon.com">71a</a></li>
</ul>
</li>
<li id="menu-item-10290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10290 title-contact-us"><a href="http://www.huckmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289 title-about-us"><a href="http://www.huckmagazine.com/about/">About Us</a></li>
</ul>					</nav>

</div><!-- tencol -->

				</div>

			</footer>

		</div>
<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->

				<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/M9RPzs8rSUwu0U3LL8rVNdfPzEvOKU1JLdbPAqLC0tSiSj2QjF5uZh4A.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.huckmagazine.com\/admin\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.huckmagazine.com/admin/wp-content/cache/minify/000000/lZBRDsIwDEMvxJZtfHCeNAQRSJuStqDennIAxPizZPtZ8gpkqSLV6WIepxNIIm1nLnArUMgl13JY4Nrovi3rEVSCo_ePGy2I8pTw-SUw5MA8GnufqZPyNkdJ-8PlJZn_qxDmKpZ-DxG6tcK6A10l9fGEqQb0Nw.js"></script>
<script type='text/javascript' src='http://huckcdn.lwlies.com/admin/wp-content/themes/huck2013/library/js/scripts.js'></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DG4C2cGjKDCuu"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DG4C2cGjKDCuu.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
	</body>

</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Content Delivery Network via huckcdn.lwlies.com

 Served from: www.huckmagazine.com @ 2017-03-28 20:34:01 by W3 Total Cache -->

<!-- W3 Total Cache: Minify debug info:
Engine:             disk
Theme:              12ad5
Template:           single

Replaced CSS files:
1. admin/wp-content/plugins/contact-form-7/includes/css/styles.css
2. admin/wp-content/plugins/search-everything/static/css/se-styles.css
3. admin/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css
4. admin/wp-content/plugins/wp-pagenavi/pagenavi-css.css
5. admin/wp-content/themes/huck2013/library/css/style.css
6. admin/wp-content/themes/huck2013/library/css/override.css
7. admin/wp-content/themes/huck2013/library/css/genericons.css
8. admin/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css

Replaced JavaScript files:
1. admin/wp-includes/js/jquery/jquery.js
2. admin/wp-includes/js/jquery/jquery-migrate.min.js
3. admin/wp-content/themes/huck2013/library/js/returnChildCategories.js
4. admin/wp-content/themes/huck2013/library/js/getFilteredPosts.js
5. admin/wp-content/themes/huck2013/library/js/findStockists.js
6. admin/wp-content/themes/huck2013/library/js/findStockists.js
7. admin/wp-content/themes/huck2013/library/js/loadMorePosts.js
8. admin/wp-includes/js/comment-reply.min.js
9. admin/wp-content/themes/huck2013/library/js/libs/modernizr.custom.min.js
10. admin/wp-content/themes/huck2013/library/js/libs/jquery.simpleselect2.min.js
11. admin/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js
12. admin/wp-content/plugins/contact-form-7/includes/js/scripts.js
13. admin/wp-content/themes/huck2013/library/js/mobile-nav.js
14. admin/wp-content/themes/huck2013/library/js/libs/jquery.cycle2.min.js
15. admin/wp-content/themes/huck2013/library/js/libs/jquery.cycle2.swipe.min.js
16. admin/wp-content/themes/huck2013/library/js/libs/jquery.cycle2.caption2.min.js
17. admin/wp-content/themes/huck2013/library/js/libs/jcarousel.js
18. admin/wp-content/themes/huck2013/library/js/libs/jquery.tinyscrollbar.js
-->

<!-- W3 Total Cache: Page cache debug info:
Engine:             disk: enhanced
Cache key:          www.huckmagazine.com/art-and-culture/photography-2/king-queens-castles/_index.html
Caching:            enabled
Creation Time:      0.001s
Header info:
X-Powered-By:        PHP/5.6.30
Last-Modified:       Thu, 01 Jan 1970 00:00:00 GMT
-->